» » On Demand Taxi Booking Application Script- LaTaxi

On Demand Taxi Booking Application Script- LaTaxi

On Demand Taxi Booking Application Script- LaTaxi

Our on-demand taxi service app solution – LaTaxi, is a powerful app for transforming your taxi business to the next level. Whether you are running a cab or taxi business or else you are a taxi agent, the LaTaxi is the best way to fetch customers to your taxi business.

Demo: https://codecanyon.net/item/on-demand-taxi-booking-application-script-lataxi/20327957
http://www116.zippyshare.com/v/HanG6R7D/file.html
http://userscloud.com/1utrhhid41lb
http://ul.to/bsc79o9k
https://www.sendspace.com/file/regr6b
https://sendit.cloud/oht69q9464rc
https://openload.co/f/_kr7i1CFkew/ondemandtaxi.rar
http://www.mirrorcreator.com/files/19F2EUCK/ondemandtaxi.rar_links
http://www.mediafire.com/?d0uyt35aj174ick
https://www.file-upload.com/jtk3y3tmo5u9
https://www.datafilehost.com/d/ceb00e02
https://dailyuploads.net/luo5pqwbggwv
http://cloudyfiles.com/zyc64ktdh762
6107 03.04.18


  1. cassiohuber  10:21, 03 April
    • I DON'T LIKE
    • +1
    • I LIKE

    current version?



    1. trynosmuch  20:03, 03 April
      • I DON'T LIKE
      • +5
      • I LIKE

      Version 1.0.7 but the latest is 1.0.12...we have it but we still fixing the bugs , this Friday it will be ready...Keep on checking..Thanks



      1. cassiohuber  07:11, 04 April
        • I DON'T LIKE
        • +2
        • I LIKE

        Many thanks, I'm glad to hear that you have a new version <3



      2. jhonatamvitaliano  21:18, 09 April
        • I DON'T LIKE
        • 0
        • I LIKE

        version updated this? do you have the iOS version?



      3. ryan73  20:09, 12 April
        • I DON'T LIKE
        • 0
        • I LIKE

        hi any update yet?



  2. coolhaka  16:58, 04 April
    • I DON'T LIKE
    • 0
    • I LIKE

    I got two problems in android studio-
    1. Invalid VCS Root Mapping
    2. Path to Git executable is not valid

    How can i solve this problems?



    1. cassiohuber  21:37, 04 April
      • I DON'T LIKE
      • +1
      • I LIKE

      try to update your android studio, if it does not solve please contact me via direct so I can help, hugs :)



    2. trynosmuch  05:39, 05 April
      • I DON'T LIKE
      • 0
      • I LIKE

      Go to File then Settings then Version Control then you will see your project file path , click on it then click subtract sign to your right side...it will be solved.If you have any problems feel free to contact



  3. ghostman  21:45, 04 April
    • I DON'T LIKE
    • +1
    • I LIKE

    There are too many bug in backend code



    1. trynosmuch  11:34, 05 April
      • I DON'T LIKE
      • 0
      • I LIKE

      define bugs you're facing



  4. ppepelos2030  00:19, 05 April
    • I DON'T LIKE
    • 0
    • I LIKE

    File, settings, version control, delet gif



  5. coolhaka  17:58, 05 April
    • I DON'T LIKE
    • 0
    • I LIKE

    In the driver app, i got these errors:-

    Configuration 'compile' is obsolete and has been replaced with 'implementation'.
    It will be removed at the end of 2018


    Configuration 'androidTestApi' is obsolete and has been replaced with 'androidTestImplementation'.
    It will be removed at the end of 2018


    Configuration 'testCompile' is obsolete and has been replaced with 'testImplementation'.
    It will be removed at the end of 2018


    Configuration 'testApi' is obsolete and has been replaced with 'testImplementation'.
    It will be removed at the end of 2018


    Configuration 'androidTestCompile' is obsolete and has been replaced with 'androidTestImplementation'.
    It will be removed at the end of 2018


    How can i solve these errors? After generate the apk, i faced another problem, the app not install in any handset, how can i solve it? Please help me.



    1. hak2man  17:24, 06 April
      • I DON'T LIKE
      • 0
      • I LIKE

      Change any Compile to Implementation



      1. coolhaka  21:26, 06 April
        • I DON'T LIKE
        • 0
        • I LIKE

        How can i change any complie to implementation?



  6. jackie  11:55, 07 April
    • I DON'T LIKE
    • 0
    • I LIKE

    Please need updated version



  7. ryan73  19:08, 12 April
    • I DON'T LIKE
    • 0
    • I LIKE

    hi can anybody supply me with a working version



  8. Isra753  19:06, 17 April
    • I DON'T LIKE
    • 0
    • I LIKE

    Hello how are you?

    Can someone help me install the control panel?



    1. Manoii  16:31, 18 April
      • I DON'T LIKE
      • +2
      • I LIKE

      Yes i Can Help You



      1. Isra753  09:52, 19 April
        • I DON'T LIKE
        • 0
        • I LIKE

        Thank you very much.

        I have the following problem

        I already have everything working. The control panel. The applications are generated perfectly. The registration of users and drivers.

        Only when it comes to testing applications. When you request a trip, you do not send me the travel alert to the driver's application. but in the control panel if it seems that a trip request has been made. But to the application of the driver not to be able to accept it.

        Could you help me, thanks?

Information! Would you like to leave your comment? Please Login to your account to leave comments. Don't have an account? You can create a free account now.